Flugzone.ch - Das RC Heli Forum    
Left Nav Startseite Forum Registrieren Hilfe Kalender Suchen Heutige Beiträge Alle Foren als gelesen markieren Right Nav

Left Container Right Container
 

Zurück   Flugzone.ch - Das RC Heli Forum > Helikopter > Gaui

Hinweise


Letzte Forenthemen
Bilder hochladen ?
Views: 738, Antworten: 14
EC145... NEIN für einmal...
Views: 61511, Antworten: 228
3Digi
Views: 108, Antworten: 2
AW609 / BA609...
Views: 75188, Antworten: 282
Hoch ziehende Nase
Views: 364, Antworten: 8
Indoor-Modellfliegen an der...
Views: 304, Antworten: 4
Jive 100 und X Nova
Views: 170, Antworten: 0
Modell-Heli Krise? Ein Aufruf
Views: 2452, Antworten: 23
Robbe HC3x base
Views: 142, Antworten: 2
Indoor-Modellfliegen an der...
Views: 187, Antworten: 1
Zeige:

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 29.12.2017, 18:48
Benutzerbild von tornado88
tornado88 tornado88 ist offline
Erfahrener Benutzer
 
Registriert seit: 17.01.2012
Beiträge: 111
Abgegebene Danke: 592
Erhielt 42 Danke für 25 Beiträge
X5 Massives Schütteln

Hallo Leute,
ich habe ein riesiges Problem mit meinem X5.
Vor ungefähr einem Monat hatte ich einen Absturz.
Ich habe danach alle Wellen, die Hpt. Lager und weitere Teile ersetzt.
Gestern sollte Erstflug sein, jedoch kam es nicht dazu.

Der Heli dreht am Boden schön und ohne Vibs hoch, sobald er aber ungefähr 10 - 20 cm abhebt schüttelt es den Heli extrem durch.

Von den Einstellungen hatte ich nichts geändert da er eigentlich gut und problemlos flog.

Ich habe schon einiges versucht, aber leider ohne Erfolg.

Vllt könnt Ihr mir weiterhelfen?
Hättet Ihr einen Tipp für mich?

Danke schon mal dafür!
__________________
LG
Harald
Mit Zitat antworten
  #2  
Alt 29.12.2017, 19:23
Benutzerbild von Goblinator
Goblinator Goblinator ist offline
Benutzer
 
Registriert seit: 26.05.2014
Beiträge: 66
Abgegebene Danke: 103
Erhielt 18 Danke für 15 Beiträge
Hallo tornado

Ich vermute mal das deine Taumelscheiben empfindlichkeit viel zu
Hoch eingestellt ist im Fbl System.
Hatte das bei mir auch mal.

Gruss Steff
Mit Zitat antworten
Folgender Benutzer sagt Danke zu Goblinator für den nützlichen Beitrag:
tornado88 (30.12.2017)
  #3  
Alt 29.12.2017, 21:12
Benutzerbild von tornado88
tornado88 tornado88 ist offline
Erfahrener Benutzer
 
Registriert seit: 17.01.2012
Beiträge: 111
Abgegebene Danke: 592
Erhielt 42 Danke für 25 Beiträge
Hallo Steff,
das kann ich versuchen zu verstellen.
Komisch ist nur das ich am FB-System (MB erste Serie ) nichts verändert habe.

Hat noch wer eine Idee?
__________________
LG
Harald
Mit Zitat antworten
  #4  
Alt 29.12.2017, 21:30
Benutzerbild von donrolfo
donrolfo donrolfo ist offline
Benutzer
 
Registriert seit: 08.11.2009
Beiträge: 48
Abgegebene Danke: 9
Erhielt 17 Danke für 10 Beiträge
vibrationen

Hallo
Da stimmt mechanisch was nicht.

Das kann im prinzip alles sein das sich bewegt.

Rotorblätter noch die gleichen?
Spurlauf i.o?
Vibroanalyse möglich?

Als ich solche probleme hatte, macht ich eine Vibrationsanalyse mit dem Vstabi.
Zuerst nur den leeren Motor laufen lassen und danach immer mehr angeschlossen bis zuletzt die Rotorblätter.

Gruass Rolf
__________________
T-Rex 550 DFC Vstabi 12S
Soxos 550 12S Vstabi
Raptor E700
Chase 360
Gaui X3 3Blatt
MCPX BL
Sim HeliX

Geändert von donrolfo (29.12.2017 um 21:30 Uhr) Grund: Schreibfehler
Mit Zitat antworten
Folgender Benutzer sagt Danke zu donrolfo für den nützlichen Beitrag:
tornado88 (30.12.2017)
  #5  
Alt 29.12.2017, 22:33
Benutzerbild von tornado88
tornado88 tornado88 ist offline
Erfahrener Benutzer
 
Registriert seit: 17.01.2012
Beiträge: 111
Abgegebene Danke: 592
Erhielt 42 Danke für 25 Beiträge
Hallo Rolf,
ich vermute auch eher mechanisch.

Rotorblätter sind neue HT Ninja, Hpt. Rotorwelle, Blattlagerwelle, wurden ebenso getauscht.

Blöde Frage, aber könnte ich mir vllt mit der Verkabelung irgend eine Verspannung in das Chassis gebracht haben?

Ich denke mir wird nicht viel über bleiben als alles auseinander nehmen, und neu zusammenzusetzen?
__________________
LG
Harald
Mit Zitat antworten
  #6  
Alt 30.12.2017, 00:35
Benutzerbild von Rebel10
Rebel10 Rebel10 ist offline
Erfahrener Benutzer
 
Registriert seit: 03.04.2013
Beiträge: 212
Abgegebene Danke: 59
Erhielt 90 Danke für 57 Beiträge
Tönt mir sehr danach, dass etwas am Rotorkopf nicht i.O. ist. Hast alle Blattlager mal gecheckt und insb. die Drucklager korrekt herum eingelegt? Die sehen ja auf beiden Seiten fast (!) gleich aus.
__________________
Grüsse, Jan

- Gaui X5 | Mini VStabi | Scorpion 910kV | HW Platinum v3 100A | Gaui Servos
- TRex 450 Sport DFC | BeastX | 40A Gov| 450M 3500kV | TGY-306G
- Blade mCPx | langes Heck | DX4
- DJI F450 Pro | Naza-M V2 & GPS | MC2212-980kV | MWC Light | GoPro 2 BL gimbal
- Futaba T8FG Super, Heli-X Simulator
Mit Zitat antworten
Folgender Benutzer sagt Danke zu Rebel10 für den nützlichen Beitrag:
tornado88 (30.12.2017)
  #7  
Alt 30.12.2017, 00:57
Benutzerbild von tornado88
tornado88 tornado88 ist offline
Erfahrener Benutzer
 
Registriert seit: 17.01.2012
Beiträge: 111
Abgegebene Danke: 592
Erhielt 42 Danke für 25 Beiträge
von den Blatthalter habe ich keine Lager getauscht, bzw. ausgebaut.
Das ist noch wie vorher.
Ich hatte das gleiche Problem schon mal bei einem Hurri 425, da fand ich jedoch nie eine Lösung.
__________________
LG
Harald
Mit Zitat antworten
  #8  
Alt 30.12.2017, 10:14
Benutzerbild von hillbilli
hillbilli hillbilli ist offline
Erfahrener Benutzer
 
Registriert seit: 18.12.2012
Beiträge: 325
Abgegebene Danke: 155
Erhielt 101 Danke für 82 Beiträge
Hallo,

vielleicht Blätter ungleich Stark angezogen?

Gruss

Chrigel
Mit Zitat antworten
Folgender Benutzer sagt Danke zu hillbilli für den nützlichen Beitrag:
tornado88 (30.12.2017)
  #9  
Alt 30.12.2017, 12:55
Benutzerbild von Pdolivo
Pdolivo Pdolivo ist offline
Benutzer
 
Registriert seit: 01.11.2013
Beiträge: 40
Abgegebene Danke: 13
Erhielt 20 Danke für 17 Beiträge
Welche Blätter hattest Du vor dem Crash? Hatte ähnliche Probleme mit meinem X5. Der ist ein Sensibelchen in Bezug auf Drehzahl, Dämpfung und Blätter. Bei mir hatte die gelbe Dämpfung (weich) mit leicht höherer Drehzahl das Schütteln beseitigt. An den Wellen und am Rotorkopf liegt's in der Regel nicht.

Gruss Patrick
Mit Zitat antworten
Folgender Benutzer sagt Danke zu Pdolivo für den nützlichen Beitrag:
tornado88 (30.12.2017)
  #10  
Alt 30.12.2017, 17:31
Benutzerbild von tornado88
tornado88 tornado88 ist offline
Erfahrener Benutzer
 
Registriert seit: 17.01.2012
Beiträge: 111
Abgegebene Danke: 592
Erhielt 42 Danke für 25 Beiträge
Hallo Patrick,
vorher hatte ich die Original Gaui Blätter drauf.
Die angeblich SAB sein sollen, von der Gaui X5 Lite Serie.
Flog ohne Probleme, von Anfang an.
Kopfdämpfung hatte und habe ich die roten.
Rotorkopf ist der Formula.
__________________
LG
Harald
Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
Gehe zu



Alle Zeitangaben in WEZ +1. Es ist jetzt 19:31 Uhr.


Powered by vBulletin® Version 3.8.6 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by vBCMS® 2.7.1 ©2002 - 2018 vbdesigns.de
Template-Modifikationen durch TMS
Style Copyright: Wrestling Clique Wrestling Forum
Copyright by flugzone.ch
Advertisement Management entwickelt von: vBPoint
 
 
Gravatar as Default Avatar by 1e2.it